Voll kompatibel: PROAD und MacOS High Sierra

PROAD harmoniert auch weiterhin wunderbar mit MacOS: Wir haben unsere Anwendung durchgetestet und sind vollständig kompatibel zur neuen Version "High Sierra" des Apple-Betriebssystems.

macOS High Sierra

Apple-User, die ihre Mac-Server auf "High Sierra" aktualisieren, sind auf der sicheren Seite: Damit gehören nicht nur Schwachstellen im Mac-Betriebssystem der Vergangenheit an - Stichwort Spectre und Meltdown -, sondern auch PROAD arbeitet unter High Sierra performant und zuverlässig wie gewohnt.